Jump to content
Our response time is longer than usual currently. We're working to answer users as quickly as possible and thank you for your continued patience.

Lags and crashes on iPad Pro 12,9 2. Gen


Mooni
 Share

Recommended Posts

Hi, I started working on a photo composition again which I worked on some months ago. Last time I used this program before its latest update. But now the app is lagging hard, loads very long when I want to move any object or apply whatever changes, it crashes sometimes and freezes. 

In result the app becomes pretty much unusable and it’s frustrating.

I’m using an iPad Pro 12,9 of the 2nd generation. 

Are there any fixes in sight or am I forced to get a new iPad now??

Link to comment
Share on other sites

On 9/21/2019 at 1:07 AM, Mooni said:

Are there any fixes in sight or am I forced to get a new iPad now??

Somehow I don't think a new iPad will improve your affinity photo experience. :/

I suspect an update will be available shortly following release of iPad OS tomorrow. Maybe that will improve user experience.

IPad Pro 10.5/512GB   lpadOS 16.2 Apple Pencil (1st gen), Affinity Photo 1.10.5 Affinity Design 1.10.5 Affinity Publisher 2, Affinity Designer 2, Affinity Photo 2

Official Online iPad Help documents (multi-lingual) here: https://affinity.https://affinity.help/ 

 

Link to comment
Share on other sites

  • 2 months later...

@Gabe The last update fixed the loading times quite a bit and I could work on my composition undisturbed for a while but now it keeps crashing again. It doesn’t matter what I’m doing, it just crashes pretty quick whenever I attempt to do anything.
I already tried to delete the app and restore the iPad but it keeps happening. I also made a copy of the same file and reduced layers a bit but it still happens.

i can’t create a recipe for that to happen in a new document. I worked on other files and there aren’t such steady problems as with this but anything else has also been a less complicated file than this one. Maybe it’s just a too big file to handle?? It’s 412,7 MB. But the reduced copy I made is only 299 MB and also keeps crashing....

I don’t use any unusual hardware except the Apple Pencil. Using iOS 13.2.3, iPad Pro 2. Generation.

I can upload a  screenshot but don’t know if it’s of any use.... I was about to add and manipulate the branches growing out of the model. As I said, whenever I want to move them or move anything else or try to adjust colour or anything, it crashes.

 

ED74C7AA-8418-49B2-A878-8609EF24C382.png

Edited by Mooni
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.