Jump to content

Recommended Posts

Hello,

I wont to have a sqare reaching in the corner of a text filed. So the text in the fileld should not run into the Square. Thats works so fare with the test wrapping settings. But now I want to place the page number into this square. this smaller textfield should lay on the square. This textfield is also effected by the text wrapping of the square. Is there a possibility to block the Textwrapping for this field?

Thanks for your help!

 

Roland

Share this post


Link to post
Share on other sites

I found out, how it works, but I can explain only for the german version, as I don't know the english expressions in the menues:

select the textfield you want to off the wrapping, go to Ansicht (view?) > Studio > Textrahmen (textframe?) and set a hook at "textumbrüche ignorieren" (ignore text wrapping?)

I hope thie helps

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.