Jump to content
titch

Developing a raw Z6 16 bit image

Recommended Posts

It takes about 35 secs on my Mac to develop an image and it is putting me off using Affinity.

Is there anyone having the same slow problem as me?

Has someone been able to speed up the developing time?

 

Share this post


Link to post
Share on other sites

It takes around one second on my iMac to develop a Z6 image. 


Affinity Publisher, Photo, Designer + Capture One & DxO Photolab on 2019‘ iMac 27“ 3,1 Ghz i5, 32GB RAM, Radeon pro 575X, MacOS Mojave

Share this post


Link to post
Share on other sites

I've just tested some sample RAW files from a Nikon Z6 and developing takes a couple of seconds. What is the spec of your Mac and which macOS are you using. If you open Affinity Photos Preferences > Performance is Metal compute enabled, if so try turning off and testing.

Share this post


Link to post
Share on other sites

Thanks for replying both of you. Lee I have attached a screen shot of my performance panel and as you can see Metal is disabled.  Is there anything else you can suggest I change on this panel?

I am using Mac OS Sierra version 10.12.6

Screen Shot 2019-09-18 at 7.30.56 AM.png

Share this post


Link to post
Share on other sites

 

Lee, have you had time to look at my preference settings. 

Should I be using High Sierra instead of Sierra?

Share this post


Link to post
Share on other sites

Your Performance settings look ok, what is the spec of your Mac and are you running the most recent update to Affinity Photo (1.7.2) ? You can also check the settings of the Develop persona Assistant, as you are running on macOS you have the option of switching RAW engines from ours (SerifLABS) to Apples (Core image). That being said the Nikon Z6 is only supported by Apples RAW engine if you are running macOS Mojave.

Some users don't update their OS due to some older apps not being supported or other reasons, this is a decision only you can make.

Share this post


Link to post
Share on other sites

Thanks for replying Lee. My Mac is Sierra 10.12.6, Affinity is 1.7.2 and I am using Photomechanic 5 to import into Affinity. I have clicked to SerifLABS.

After I have worked on an image in Develop Persona I then hit the Photo Persona button and it took about 25secs to develop. Is this time normal?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.