Jump to content
MariuzM

Affinity Photo why batch processing not saving settings?

Recommended Posts

So i'm trying to move from Photoshop to Affinity Photo, two things i have issues with. 

1. I cant record CMD + S to save file when recording Marco

2. Batch processing does not save previous settings. Every-time i open it o have to configure again, such as JPG + 100% quality and so on. 

Am i doing something wrong or is this poor design of the software? 

Share this post


Link to post
Share on other sites

Hi MariuzM and Welcome to the Forums,

We can't record the Save command as part of Macro.  It's been requested a number of times and may come in a future update.

Also you can't save Batch setting, so you are not doing anything wrong.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.