Jump to content
evtonic3

Pixel Red Blue and Green Missing

Recommended Posts

In the channels panel I'm missing the "pixel red, pixel blue and pixel red" section. I have the composites. The images are coming from the integrated stock panel.

Share this post


Link to post
Share on other sites

Hi evtonic3 :)

Do you have a Pixel layer selected currently? These channel options will only be visible when you have an active Pixel layer!

Share this post


Link to post
Share on other sites
10 hours ago, evtonic3 said:

The images are coming from the integrated stock panel.

Images dragged in from the stock panel are placed as image layers, you need to rasterise them to see the channels information


Due to the fact that Boris Johnson is now our Prime Minister, punctuation, spelling and grammar will never be worried about ever again.  We now have far bigger problems to be concerned about.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.