Jump to content

Recommended Posts

Hi,

A client sent me a pdf file to work with. One of the pages opens with no problem.

The other has a mesh like a pattern from a fabric and affinity designer just opens a red immage.

In my pdf reader its fine.

Does anyone know what is happening?

I already made a repair to the program but not changes.

Update: I printed the file with a PDF printer and was able to open the file as an image. Not ideal solution.

Does anyone have some idea of what is happening and how to resolve it?

I spent 2 days back and forth with the client cause they didn't understand why I was seeing a red image.

 

teste.pdf

Share this post


Link to post
Share on other sites

I don't get such a "red image" issue with your test.pdf, neither in AfDesigner nor in Afpublisher. – Can you upload your .afdesign document with the file as "red image" included to see what's going on?

1561724681_testpdfredvstexture-afdesign.jpg.bcc112737d3c9e479266c952f5d80fba.jpg

997514227_testpdfredvstexture-afpub.thumb.jpg.c99acf46a535c8ed1e405a175f5404c2.jpg

 


macOS 10.12.6,  Macbook Pro 15" + Eizo 24"

Share this post


Link to post
Share on other sites

Thank you for your fast help. The image was just to illustrate what I was trying to open. I took it from printing the original file with print PDF.

Bellow are:

- Original PDF sent by the client: 

- AFdesign file saved by opening the original PDF

Thank you

2019 - Wickett Jones - Caixa perfume_v0 enviada cliente.afdesign

2019 - Wickett Jones - Caixa perfume_v0 enviada cliente.pdf

Share this post


Link to post
Share on other sites

I wonder why you had uploaded the "test.pdf" before. Are you aware that it is 4c only – whereas in the original clients pdf this page is PANTONE 539 C only?

 

 


macOS 10.12.6,  Macbook Pro 15" + Eizo 24"

Share this post


Link to post
Share on other sites

Hi Thomaso,

At first my preocupation was to illustrate what was the problem. The "Test" file was printed by a pdf printer as image (I think) so a lot of the original information was lost.

The subsequent files have the real problem. Could you open the original pdf from my client with Designer?

Can you see the second page correctly?

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.