Jump to content

Recommended Posts

It appears to be a setting issue for font/text language: If you set in the "Character Panel" > "Typography script" to "Thai" it seems to work:

1478637722_thaifontissuewthprompt-typolanguage.jpg.3056ec0308cf64fd66b33282680cc71c.jpg


Possibly you are able or need to set the "Spelling" language as default to "Thai" to make it work correctly with "Typography script" set to "Auto"? I can't see in my surrounding whether it is possible for you, mine (in Europe) looks like this:

584173941_thaifontissuewthprompt-spellinglanguage.jpg.e9581521387425714a637aff4d290664.jpg

 

p.s.: in case one wants to do tests, these are the glyphs:   ริ้วรอย
and this my sample "prompt.ttf" file:   Prompt-Medium.ttf


macOS 10.12.6,  Macbook Pro 15" + Eizo 24"

Share this post


Link to post
Share on other sites

Great, thank you for the feedback! – Just interested to know:

– Do you have "Thai" in your list of spelling languages in the Character Panel?
– If yes: Does this Spelling: "Thai" setting avoid the issue but work correctly with "Typography script" set to "Auto" or "Default"?


macOS 10.12.6,  Macbook Pro 15" + Eizo 24"

Share this post


Link to post
Share on other sites

Yes, I know about the Typo script menu.

Please can you show a screenshot of your opened Spelling menu in "Unknown (en-TH)"? - Thank you.


macOS 10.12.6,  Macbook Pro 15" + Eizo 24"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×