Jump to content
Gavin Aquila

Masking and Brush Errors

Recommended Posts

Hi All, 

I am relatively new to Affinity Photo, but I’m not new to photo editing apps. Recently, I’ve tried to recreate the dispersion effect within the app. (the same shown in this video: https://m.youtube.com/watch?v=PSF-k_lnSgA&t=192s)

However, whenever I attempt to actually recreate it, my paintbrush is instantly disabled. This usually happens when I attempt to paint over the mask that covers the image that isn’t liquified. Without glitches, the mask would disappear wherever I would paint over it, as it is white and my paintbrush stroke black. For some reason, it just disables the paintbrush all together, and when it does start working (after I edit the layers in the Layers Studio) it just paints over the mask and the image beneath it. I included a cropped photo below. I am unable to paint black over the mask that’s in the selected layer, or vice verse (unable to paint white over the black mask, which is the second layer). 

 

 

A1612FE6-FE72-4FB2-8921-EE542CFE44D6.jpeg

Edited by Gavin Aquila

Share this post


Link to post
Share on other sites

Tap on the mask icon. You appear to have the layer selected, not the mask. The layer shows highlighted. If the mask. Was selected the layer would not be highlighted.


IPad Pro 10.5/512GB lpadOS 13.1.1  Affinity Photo 1.7.3.155 Affinity Design 1.7.3.1 Publisher for iPad ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.