Jump to content
zimmt

Print Bleeds with Artboards not Working

Recommended Posts

I have an Affinity Designer document with 5 artboards. A bleed of 0.2" has also been set and the bleed line is showing for each artboard. When I print an artboard directly from Affinity Designer and checkmark "Include bleed", the bleed is actually not printed. It also does not show in the print preview screen.

Am I doing something wrong?

Share this post


Link to post
Share on other sites

Hi zimmt, 

You are not doing anything wrong, this is a bug we have logged with Dev and hope to have it resolved shortly :) 

Share this post


Link to post
Share on other sites

Correct, exporting to a PDF includes the bleed.

Unfortunately that is not an option as what is printed is changed daily and thus has to be printed directly through the program.

Share this post


Link to post
Share on other sites

I'm trying to do a business card - but it auto scales (in a variety of ways) to full page when trying to print. This is something that really needs to be fixed.

Easy enough to work around the limitation, but still...

Edited by Vaska

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.