Jump to content
Toby_y

Can't figure out how to fill text correctly when curves.

Recommended Posts

Hi, 

I'm trying to fill a capital 'O' without filling in the middle of it. As seen in the attached screenshots. 

I found a post with the same issue, there they were told to select the individual curve layers rather than the group, and then change the fill mode in the layers menu to "Alternative (Even-Odd)". 

However, I tried this and it didn't seem to work. 
Is there something I'm doing wrong or something else that might work? 

Cheers 

 

Screenshot 2019-09-04 at 12.41.13.png

Screenshot 2019-09-04 at 12.41.29.png

Screenshot 2019-09-04 at 12.41.53.png

Share this post


Link to post
Share on other sites

I forgot to mention that the fill mode was already on Alternative (Even-Odd) before I manually switched it to that. 

Share this post


Link to post
Share on other sites

Select both of the curves that make your letter O then click the Xor boolean operations and this will remove the centre of the O and will allow you to fill the rest correctly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.