Jump to content

Setting multiple tablecells to value doesn't work if focussed item already has that value


Recommended Posts

Setting multiple tablecells to value doesn't work if focussed item already has that value in the value input box.

So if we select a bunch of table-cells to change, let's say, the inset right value for all those cells, and the focussed cell already has that value, than it doesn't work.

See video below

 

 

Link to post
Share on other sites
  • 1 month later...
  • Moderators

We believe the issue "Adjusting Table values for multiply selected cells fails if selected cell already has the value you want to change to" has been fixed in 1.8.0 [Publisher beta is currently available if you care to check]. 

Patrick Connor
Serif Europe Ltd

There is nothing noble in being superior to your fellow man. True nobility lies in being superior to your previous self."  W. L. Sheldon

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.