Jump to content

Recommended Posts

Following an AP tutorial I have created my own swatches. I use 5 colours palette that to my judgment correspond well to what i see in the original (template) image. If this is not a case, the 5 colour palette by AP is incorrect, I create a swatch again with a higher number of colors and make my selection to limit them to again 5. When color grading with 5 colours I add 5 colours from the swatch palette very carefully by ensuring that the Location value on color grading scale matches the Lightness (L) value of the color an indicated in a window for color picker.

When I copy the colour palette from the swatch and apply it to my own image the result is different as regards tonality. Some additional adjustments are needed to match my image with the template. However, it is almost never the same. Is it what correct? Using swatches for color grading does not guarantee that the image that is edited will match the template and there might be differences?

Share this post


Link to post
Share on other sites

Can you confirm if the steps you are taking are the same as the ones in this YouTube video that uses Affinity Photo to match the colour grading from one image to another. It may be the same video but I wanted to confirm first as we don't have a dedicated one ourselves and some adjustments are usually needed for each image to suit personal needs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.