Jump to content

Recommended Posts

When I create a table everything goes well until I type in it.  I can barely see what I type and I can't seem to change it. 

I seem to be able to change the font type, size, bold or not but it doesn't seem to change how it's displayed. It's like there is a fog over the table.

I've watched the tutorials which are great but they don't seem to address this issue. 

Please help, I don't know what I'm doing.

Share this post


Link to post
Share on other sites

Hi Molly & Lily :)

I'm sorry - I'm not certain what's happening for you - the text may be similarly coloured to your background? Or perhaps the opacity of your text is low?

Could you please provide a screenshot or screen recording outlining the problem for me? Thanks in advance!

Share this post


Link to post
Share on other sites

I don't know why, but I was able to fix the problem by clicking on the "Revert Defaults" button. No idea what I could have done to create the problem in the first place. 

Thank you for trying to help this newbie.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.