Jump to content
quinnballard

Crashing when creating palette from image

Recommended Posts

Hi, I was creating a palette from an image and Photo crashed every time I tried to save the palette. I was able to successfully chose the image, select how many colors I wanted for the palette (I chose 3 colors), and then when I hit Create it crashed. I tried this three separate times with no luck. I'm using Photo 1.7.2.

Share this post


Link to post
Share on other sites

What type of Palette are you trying for? Application, System, Document or Currently Selected Palette? I had no trouble making one for Document and no problem adding to 'current' palettes. I don't like messing with the Application or System Palettes so I didn't check those.


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.7.3 | Affinity Photo 1.7.3 | Affinity Publisher 1.7.3 | Affinity Designer Beta 1.7.x.x | Affinity Photo Beta 1.7.x.x | Affinity Publisher Beta 1.7.x.x

Share this post


Link to post
Share on other sites

@Old Bruce Hey, I'm actually not sure. I am not familiar with the different types :/ I wanted to make a palette from an image on my computer in which I'd have the light, medium, and dark colors from that selected image in order to make a gradient map to apply to a project image I was working on.

Share this post


Link to post
Share on other sites
3 hours ago, quinnballard said:

@Old Bruce Hey, I'm actually not sure. I am not familiar with the different types :/ I wanted to make a palette from an image on my computer in which I'd have the light, medium, and dark colors from that selected image in order to make a gradient map to apply to a project image I was working on.

Try a Document Palette. As I said I had no problem with a 16 bit TIFF rgb image for any sort of document.


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.7.3 | Affinity Photo 1.7.3 | Affinity Publisher 1.7.3 | Affinity Designer Beta 1.7.x.x | Affinity Photo Beta 1.7.x.x | Affinity Publisher Beta 1.7.x.x

Share this post


Link to post
Share on other sites

Hi quinnballard,
Is this happening with any image you try to create a pelette from or it's just with a specific one?
Do you mind attaching the crash report here please? Press and hold alt and drag the icon in the title bar of the crash report window to your desktop to quickly create a copy of it then attach the .crash file to your reply here. Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.