Jump to content
MickeyB

Can’t open my Fuji RAW files

Recommended Posts

As of today I’m not able to open my raw files on my iPad Pro

Yesterday it wasn’t a problem.

Even the older files aren’t opening.

Jpeg’s are no problem.

What can I do?

haven’t changed anything.

3E575131-24D2-441E-8E31-EBE3457A46D1.png

Share this post


Link to post
Share on other sites

If it worked before and you haven't changed anything, try resetting your iPad. Hold power button down till you see the slide off symbol and restart. It clears out ram and is a bit like rebooting a pc. You won't lose any data. :)


IPad Pro 10.5/512GB lpadOS 13.1.1  Affinity Photo 1.7.3.155 Affinity Design 1.7.3.1 Publisher for iPad ?

Share this post


Link to post
Share on other sites

We have seen this before where you need to restart the iPad in order for them to start opening again. Sadly I have no idea why this is the case and it is difficult to reproduce. I'm surprised this has not worked for you @NeroticaPhoto

Could you attach the file so we can poke it?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.