Jump to content
alig

Cannot show Toolbar in Separated mode

Recommended Posts

I was working in Separated mode, I hided toolbar but then couldn't make it appear again no matter how much I try, I restarted the app and my Mac several times, switched separated mode on/off several times but nothing worked, I have AF 1.7.2, please help.

Share this post


Link to post
Share on other sites
46 minutes ago, Callum said:

Hi Alig,

Welcome to the forums :)

Please could you try going to View > Show Tools.

Thanks

C

Thanks for replying, I can show/hide tools & studios but not the toolbar and context toolbar.

Share this post


Link to post
Share on other sites

It might be hidden outside of your screen, especially when using more than one monitor.

Possibly choosing "Customize Toolbar" will force it to pop up, if yes, then you need to move the bar before hitting "Done".


macOS 10.12.6,  Macbook Pro 15" + Eizo 24"

Share this post


Link to post
Share on other sites

Weird, especially the white long rectangle at the ruler. As if there a window or message is meant to be placed. Also the upper edge of the tool bar options window looks as if there is some black/white pattern behind.

Could you please close all documents and make a screenshot of the complete screen area?


macOS 10.12.6,  Macbook Pro 15" + Eizo 24"

Share this post


Link to post
Share on other sites

Here is another screenshot, for the first screenshot I tried to hide some info of a project that I was working on so it looked weird sorry for the confusion.

1966074173_ScreenShot2019-08-26at7_05_36PM.thumb.png.8c4ecc22d79635f309cccf1fed986ae6.png1675933848_ScreenShot2019-08-26at7_07_56PM.thumb.png.d803cfdfa1674530b85d4db26d316ac5.png

Share this post


Link to post
Share on other sites
16 minutes ago, Joachim_L said:

Maybe a reset (studio) would help? Hold CTRL at startup.

Thanks for the help, it worked!, by resetting things it came back again, it wasn't the perfect solution but it worked.

Share this post


Link to post
Share on other sites

I'm having the same issue with using separated mode, both the ContextToolbar  and the Toolbar are not showing up. The solution for me  is to choose

"customize toolbar" and once that panel appears make sure that at the lower left hand corner of the panel  Show = icon + text is selected otherwise selecting icon only  doesn't work to reveal the toolbars.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.