Jump to content
Eden

Bug - Marge d'impression

Recommended Posts

Impossible d'avoir un fond perdu malgré la bonne configuration des paramètres j'ai jamais eu de soucis il y a juste avec la dernière version que cela se produit...

 

Share this post


Link to post
Share on other sites

Hi Eden,

Unfortunately I'm unable to understand the issue you are having, and Google Translation isn''t helping. Are you able to attach a video or screenshots that demonstrate the problem you are having?

-------------

Salut Eden,

Malheureusement, je suis incapable de comprendre le problème que vous rencontrez et Google Traduction ne m'aide pas. Pouvez-vous joindre une vidéo ou des captures d'écran illustrant le problème rencontré?

Share this post


Link to post
Share on other sites
1 hour ago, Sean P said:

Unfortunately I'm unable to understand the issue you are having, and Google Translation isn''t helping.

Marge d’impression = Print margin

Impossible to have a lost background despite the good configuration of settings. I've never had any problems until the latest version...

I’m afraid I’ve no idea what a “lost” background might be.


Alfred online2long.gif
Affinity Designer/Photo/Publisher 1.7.2.471 • Windows 10 Home (4th gen Core i3 CPU)
Affinity Photo for iPad 1.7.2.153 • Designer for iPad 1.7.2.6 • iOS 12.4.1 (iPad Air 2)

Share this post


Link to post
Share on other sites

Hello,
here I posted the screen print, in order for you to help me because my printer waiting for a multitude of documents and I can not add the bleed to the pdf! which starts to stop me from my spots ... because impossible I try everything I could ... hoping that it can help you to solve this problem, problem :)

cordially

Capture d’écran 2019-09-07 à 13.00.20.png

Capture d’écran 2019-09-07 à 13.01.29.png

Capture d’écran 2019-09-07 à 13.00.54.png

Capture d’écran 2019-09-07 à 13.01.48.png

Share this post


Link to post
Share on other sites

What you see is a print mark. And you are zoomed in. You should say “fit to page” when printing on smaller papers. Then you get a proper view.

 

Share this post


Link to post
Share on other sites

Judging by your screenshots your image looks aligned to the page edge, and not inside the bleed area (which is the grey line around the outside of the page). For the bleed to work your image needs to extend into this area. See attached.

Correct.jpg

Incorrect.jpg

Share this post


Link to post
Share on other sites

Yes, thank you I master the software correctly ;) - what you saw [in my capture] is that I have selected the work plan and not the photo;) but I redid the test with other document if a developer want to have the docs to see what bug ... because I redo 3versions of the same doc and impossible even have put on the gray lines of the bleed ... off it's edge on board. while indeed on the template of the postcards (the first post that seems to happen well) but not on all my documents...

 

The same parameters were applied on the two docs attached. but the result is random ! and I uninstall, reinstall the app...

Capture d’écran 2019-09-10 à 11.56.49.png

Capture d’écran 2019-09-10 à 11.57.46.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×