Jump to content
cai

Paragraph spacing controls not working correctly

Recommended Posts

This is an issue I've had in previous versions, but it seems worse in 1.7.2.

As shown in the video, a block of text with obvious left indent has none shown in paragraph panel, it does not update when adjusting first-line indent, but suddenly updates when adjusting main indent.  Makes it hard to figure out why a piece of text is positioned as it is!

Share this post


Link to post
Share on other sites

Hi cai,
Would you be able to attach the document shown in the video please (saved how it looks at the start)? Without this we cannot investigate what is going on as this does seem to be very file specific.

Share this post


Link to post
Share on other sites

Unfortunately not... that version of the file doesn't exist any more.  But this happens relatively regularly to me so next time it happens I will attach here.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.