Jump to content
cai

Paragraph spacing controls not working correctly

Recommended Posts

This is an issue I've had in previous versions, but it seems worse in 1.7.2.

As shown in the video, a block of text with obvious left indent has none shown in paragraph panel, it does not update when adjusting first-line indent, but suddenly updates when adjusting main indent.  Makes it hard to figure out why a piece of text is positioned as it is!

Share this post


Link to post
Share on other sites

Hi cai,
Would you be able to attach the document shown in the video please (saved how it looks at the start)? Without this we cannot investigate what is going on as this does seem to be very file specific.

Share this post


Link to post
Share on other sites

Unfortunately not... that version of the file doesn't exist any more.  But this happens relatively regularly to me so next time it happens I will attach here.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.