Jump to content
scrutinizer

Affinity Photo 1.7.2 – random unpredictable zigzag strips across the art board in 10.7.5

Recommended Posts

This is an old issue that happens in every version of AP going back to 1.6.  Whenever a new doc is created, as soon as I manipulate the art board using Trackpad gestures (pinch to zoom, scroll) , I get the graphical mess obscuring the blank view, effectively preventing me from even starting. The weird thing is that it manifests after long period of inactivity or - and this is just a wild guess – after system reboot. I can never know when and why it will emerge again. Launching it more than once, I now can't even get those zigzags to record with QuickTime Player to demonstrate. Occasionally, the mess occurs when I open a new doc but other than that it goes away. I know for sure the issue keeps out of sight to return later at some point. 

The OS in question is Mac OS X Lion

Share this post


Link to post
Share on other sites

Hi @scrutinizer,

If this is "random unpredictable", it would be extremely hard (even impossible) to reproduce it. If you could get it on a screen recording, we might be able to tell what's going on. 

Thanks,

Gabe. 

Share this post


Link to post
Share on other sites

Ok, so another observation of mine. The issue would go away when I record the screen. Does screen recording in macOS utilize the dedicated graphics card if it's present in the machine (it is in mine - nVidia GT 650M)? If yes then this tells me that at some point hardware acceleration is not used properly in 10.7.5. BTW, it occasionally  would happen in 10.9.5 as well.

As for the requested pictures I already had uploaded screenshots earlier in the other thread about the same issue, click the link.

Stripped artboard - Lion

 

Share this post


Link to post
Share on other sites

Thanks. We've not seen this before. It's most likely a hardware/driver issue on your machine, as we could not replicate this here, nor had any other reports of this issue so far. I will pass this on to our developers, but it's unlikely we can "fix" it. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×