Jump to content
Dajdizajn

Viewport glitching after going to tone mapping persona

Recommended Posts

Hey Dajdizajn,

I have no idea what has happened to this. I think I'll need to pass it to the developers. Do you happen to have the original image and could you attach it? I'd very much like to reproduce this if possible. 

Share this post


Link to post
Share on other sites

I've just spent a solid 20 mins on multiple images to see if I can reproduce it but I've had no luck. I don't think the image type matters if it's just a stock image. I'm guessing it may have something to do with Refine but I'll have to keep at it.

If you get it to happen again, could you save the document with its history and pop it over?

Share this post


Link to post
Share on other sites

Hey Dajdizajn,

I've not been able to reproduce this and I've tried using a multitude of colour modes and file types :(

I have decided to log your file with the developers and hopefully, they can debug it and see what's going wrong. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.