Jump to content

Recommended Posts

Posted (edited)

Four image pano, very long time to create pano, same long time to complete render, cropping, extremely slow, save, long spinning ball, finally saved.  Reopen to fill small areas of transparency, 

crash

iPad Pro (3rd gen) 12.5”, 1T, 6GB

iOS 12.4

Sony a7r3, 70-200 G lens

{%22app_name%22:%22Photo iPad%22,%22timestamp%22:%222019-08-20 21:34:56.67 -0700%22,%22app_version%22:%221.7.2%22,%22slice_uui.zip

{%22app_name%22:%22Photo iPad%22,%22timestamp%22:%222019-08-20 21:49:56.31 -0700%22,%22app_version%22:%221.7.2%22,%22slice_uui.zip

Edited by p_mac
More info

Share this post


Link to post
Share on other sites

Yes.

4 images loaded to New Pano.

Press Stitch - took~ 2 minutes

1. Press OK - ~2 minutes, then white screen flash, now in render mode

2. Render line - at ~ 3 minutes 25 seconds 

3. render line restarted - at ~4 minutes

4. 2/3 processed - at ~6 minutes 

5. 3/4 process - at ~7 minutes 13 seconds

6. final image produced - at ~7 minutes 50 seconds

steps 2.. To 6.  time was almost 8 minutes

The entire process 1. to 6. time was almost 10 minutes   

now timeline is ~12 minutes

Render was really good, 

initially there was no stalling but when I tried the normal tapping to see render areas, the app became extremely unresponsive.  

Pressed Crop Tool. No changes made in render areas at all.

AP went into Render again - for 5 minutes 

finally was in cropping mode, app was completely unusable, stalling, jumping, 

Finally for some reason AP jumped into Persona.  Noticed that a crop had been applied, not what I wanted and could not go back so this definitely happened in the render mode.

Selection - select  transparent 

tried to grow by 20px. 

POOF 

so is this a on-off, no, as in 1.6 I was able to stitch 7 - 43mp image pano from start to finish in, without lagging, crashing, etc, minutes.

Hopefully the zipped package of photos and images will upload.   And they didn’t, upload error..

 

 

 

 

 

 

 

{%22app_name%22:%22Photo iPad%22,%22timestamp%22:%222019-08-21 09:22:26.52 -0700%22,%22app_version%22:%221.7.2%22,%22slice_uui.zip

Share this post


Link to post
Share on other sites

Here is the rest of the images and video.  

I have reproduces what the I stated initially and didn’t get to the extent of the first point.   

After reading the other reports, I would say this app has serious problems with memory allocation.  

As far as the New HDR Merge I detailed the problems within TestFlight. 

78645555-A98F-4A7C-857E-DFACA7B38FFA.jpeg

ACBC90D8-FCAE-4C44-A5DB-B5684413E867.png

Share this post


Link to post
Share on other sites
Posted (edited)

Finally able to upload the last image and video to show you just how unacceptable New Panorama is.  

Again this was the same process that I explained to you yesterday, however, it crash before it crashed yesterday.  it was so unresponsive that I could not open the filter menu to apply the Fill filter.  Notice also I have included a screenshot of the white flash that you will see in the video.  So you wanted the entire story so here it is

 

IMG_0514.thumb.jpg.9072b769c6e5a9a473c33523dd9a987b.jpg

 

Edited by p_mac
added information

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.