Jump to content

Recommended Posts

I like the new embedded Option in affinity Designer, but where in hell can i find the managing panel for embedding or linking the pictures??? Many times the pictures are not proper linked anymore, when i open a file, for which reason ever... Please, i spend hours to check every menu and search the net for solutions.. I gave already multiply times global authorization for the pictures... 

Thanks Dirk

Bildschirmfoto 2019-08-20 um 08.24.45.png

Share this post


Link to post
Share on other sites
3 hours ago, Hesh-Art said:

I like the new embedded Option in affinity Designer, but where in hell can i find the managing panel for embedding or linking the pictures??? Many times the pictures are not proper linked anymore, when i open a file, for which reason ever...

As far as I know there is no new option for embedding vs linking in Designer, and Designer is always supposed to embed images. The only reason there's any support for linking, again as far as I know, is so Designer can open files that were created or modified by Publisher.

There is no Resource Manager available in Designer unless you have opened such a file and Designer has discovered that a linked file is missing, or updated. Then, during Open, it will let you access the Resource Manager. At other times you cannot access it.


-- Walt

Windows 10 Home, version 2004 (19041.388),
   Desktop: 16GB memory, Intel Core i7-6700K @ 4.00GHz, GeForce GTX 970
   Laptop:  8GB memory, Intel Core i7-3625QM @ 2.30GHz, Intel HD Graphics 4000 or NVIDIA GeForce GT 630M
Affinity Photo 1.9.1.979 and 1.9.1.979 Beta   / Affinity Designer 1.9.1.979 and 1.9.1.971 Beta  / Affinity Publisher 1.9.1.979 and 1.9.1.967 Beta

Share this post


Link to post
Share on other sites

Hi Hesh-Art

Does clicking on the Global autoriseren on the error not resolve the issue?

@walt.farrell Is correct with his advice, you'll only get the option to use a the Resource Manager in Designer if a linked item is missing.  Your error looks more like a permission issue than a missing linked resource.

Share this post


Link to post
Share on other sites

Yes perfect, this windows shows up for permission issues.. but it seems as a random popup window, even for projects i just started, and i didn't change any folders or picture names... and in the permission window it ask if the picture should be linked or imbedded... still don't know why and how it happens... I tried to change a picture name on purpose, but i can not recreate this issue... Sorry, for my bad english description... hopefully you understand what i tried to describe...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.