Jump to content
markbowen

Create Palette From Image crashing…

Recommended Posts

Hi,

Was just trying to create a colour palette from an image (Swatches->Create Palette From Image…) and first problem is that when clicking the Create button AP crashes every single time. I can screenshot the colours so not a massive problem at the moment but does crash consistently every single time.

Also after the first crash I noticed that changing the number of colours to anything other than the default 5 and then pressing the Preview button did nothing. I had to use the slider to change the number of colours and then press Preview, then it worked again. Again nothing major but definitely not working here.

Thanks,

Mark

 

Share this post


Link to post
Share on other sites

Hmm okay and now it doesn't want to crash for me. Was going to make a screencast but now it's not crashing!!

It is however still having problems with entered numbers. Will make a screencast showing that now.

Thanks,

Mark

 

Share this post


Link to post
Share on other sites

Actually I see what is happening now. You can't just update the number in the field. You have to tab out of the field first in order for it to update so all working although might be better if you didn't have to tab out in order for it to update?

Best wishes,

Mark

Share this post


Link to post
Share on other sites

And as SOON as I figured out the one thing it starts to crash again!!

Also DID get an error report window pop up this time so have attached that here for you.

Best wishes,

Mark

 

Affinity Photo_2019-08-19-151404_Mac-Pro.crash

Share this post


Link to post
Share on other sites

Hello,

I have been experiencing this crash also, I see it more often when I have a  couple (more than 3) raw files open and developed. My workflow is to typically create a gradient map on each along with a curves adjustment layer. When I go to create a new palette from an image, it will crash if the number is changed from the standard 5 to say, 8 or 10 colors. Image is a PNG file.

Environment:

macOS: 10.13.6

AP: 1.7.2

 

Thanks,

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×