Jump to content

Recommended Posts

I am using Affinity Designer and Affinity Designer on a Mac (OS10.12) after many years as an AI/PS user.  I really like the Affinity software! 

Unfortunately, at the moment I have a minor but frustrating Issue. The preset image brushes (the "rope", "chain", "zipper" etc) have disappeared completely from the brush panel. I have tried using preferences to reset the brushes and I have tried reinstalling (although there seems to be no way to uninstall first). Nothing works.

HOW do I get the preset brushes back??


Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.