Jump to content

Recommended Posts

Posted (edited)

Hi together,

in the new version I can´t import my brushes! Is someone with the same problem here? 

Thank you so much, 

Struppi

Unbenannt.PNG

Edited by Struppi

Share this post


Link to post
Share on other sites

Hey Struppi, welcome to the Affinity Forums.

Would you be able to upload the brush to this private Dropbox folder please?

Can you also upload yours to the same place @gregory ciencin?

Edit - It looks like we've already logged this but it still wouldn't hurt to get the brushes from you just to be safe.

Share this post


Link to post
Share on other sites

Here on my System it's the same. Not able to import .abr files. They all giving the same error.

If needed, i can upload some of them in the evening when i'm back at home.


Have a nice day.
Ich wünsche einen schönen Tag.

Share this post


Link to post
Share on other sites

yes can confirm this. Most .abr files can't imort in 1.7.2 
i have test this with brushes I have already active from 1.7.1 see the screen shot, the same brushe is active, but a test to import gives error, normal I got a second version in the list.

screen_028.jpg

Share this post


Link to post
Share on other sites
On 8/23/2019 at 8:36 AM, richapple said:

using windows 10 latest update

Affinity 1.7.2.471, current

I tried to imprt some oldish photoshop brushes [for lightening effect] without success into the latest Affinity Photo release.

 

Quick fix, since they had imported into the last beta [1.7.2.434], was to export from there and import into the current Affinity photo release

This suggested workaround (fix) is indeed working:

1. downgrade your AP beta version to 1.7.2.434
2. import the brushes you want
3. export the brushes
4. import them to AP 1.7.2.471

Share this post


Link to post
Share on other sites

Same problem here. Can't import abr brushes, even the ones I had previously imported in previous version. This happened after the update to 1.7.2. Please help solve this, it is frustrating. 

Share this post


Link to post
Share on other sites

1. downgrade your AP beta version to 1.7.2.434
2. import the brushes you want
3. export the brushes
4. import them to AP 1.7.2.471

That's the way to do it and it works.

 

 

Share this post


Link to post
Share on other sites

I did it. If you have Publisher, I didn’t accept the update, I went to the Photo persona and downloaded all the abr brushes with no problem.

if you don’t have publisher, you’ll have to wait for Affinity to do another update fixing what they messed up.

Share this post


Link to post
Share on other sites

I have another workaround that works without needing to downgrade but it is a bit of a pain. It got me through what I wanted to do for now.

 

TextureMate .com has a little app that is free called AbrMate.  AbrMate can open most .abr files and allow you to convert them to png files which can then be used to recreate the brushes in Affinity as Affinity brushes. If you are needing only a few brushes this is Ok    But I would still like to find out how to downgrade. :)

Share this post


Link to post
Share on other sites

Same problem Frustrating me I just bought this complete set plugins and all $$$$

Also where would I find the brushes files with in Affinity program c: ? I've looked for it so I can import them over like I can with adobe ?

Capture.PNG

Edited by kurtbliss

Share this post


Link to post
Share on other sites
On 19.8.2019 at 10:31, Chris B said:

Hallo Struppi, willkommen in den Affinity-Foren.

Könntest du den Pinsel bitte in diesen privaten Dropbox- Ordner hochladen ?

Können Sie auch Ihre an den gleichen Ort @Gemeinschaft Ciencin hochladen ?

Bearbeiten - Es sieht so aus, als hätten wir dies bereits protokolliert, aber es würde trotzdem nicht schaden, die Pinsel von Ihnen zu bekommen, nur um sicher zu gehen.

Es sind alle Pinsel!

Share this post


Link to post
Share on other sites

Same Problem with every brushes.

I downloaded also AP 1.7.2.434. and install them. But, now I've got two running Versions on my PC. And the AP 1.7.2.434 asks me to download the newest Version. And there is no possibility to enter the Productkey.....

And the Brushes a have imported bevore (there are many brushes) , now are not avalible in this beta version. This is not the way to fix the Problem! AffinityTeam please fix the bug :)

 

Edited by Eva1

Share this post


Link to post
Share on other sites

Same here with Version 1.7.2.471 (latest) on a fresh Win10 installation. 

The error message appears with all .abr brushes. With the 1.7.1.xxx the import still worked perfectly.


System: AMD Ryzen 5 1600 - 16 GB DDR4 3000MHz - GTX 1060 6 GB | Windows 10 (1909)

Better translations with: https://www.deepl.com/translator

Share this post


Link to post
Share on other sites
1 hour ago, Komatös said:

Same here with Version 1.7.2.471 (latest) on a fresh Win10 installation. 

The error message appears with all .abr brushes. With the 1.7.1.xxx the import still worked perfectly.

On Windows you can install 1.7.3.476 beta of Photo which resolves the import problem. You can then export .afbrushes files for use in the 1.7.2 versions of all 3 applications.


-- Walt

Windows 10 Home, version 1909 (183623.476), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.3.481 and 1.8.0.486 Beta   / Affinity Designer 1.7.3.481 and 1.8.0.486 Beta  / Affinity Publisher 1.7.3.481 and 1.8.0.502 Beta

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.