Jump to content
GarryP

Designer hangs when switching to Export persona with empty document

Recommended Posts

Windows 10 Home 1903, Designer 1.7.2.471.

Steps to reproduce:

* Open Designer;
* Create new document;
* Switch to Export persona;
* Application hangs.

I don’t think many people would want to do this in practice but I don’t think they should be penalised for doing so.

Share this post


Link to post
Share on other sites

Hi Gary

I noticed this one yesterday..It occurs in the latest beta and .1.7.2 live release

but....I managed to get around it ......by doing a reset (Control + click Icon) (top 3 checkboxes) and a PC restart...It seemed to clear the issue...has not re-presented itself yet!


APh & AD 1.7.1.445 + Beta AD 1.7.3.476 | APh 1.7.1.404 + Beta AP 1.7.3.476
APu 1.7.1.404 +Beta Apu 1.7.3.475

OS:Windows 10 Pro 1903 OS Build 18362.365
Rig:AMD FX 8350 and AMD Radeon (R9 380 Series) Settings Version 19.09.2(Adrenalin 2019, 
Radeon Settings Version
19.1.1) + Wacom Intuous 4M with driver 6.3.35-3

 

 

Share this post


Link to post
Share on other sites

Thanks for the tip StuartRc.
I’ve just noticed that I can move to the Pixel Persona or the Export Persona without having an open document. It’s the same with the Export Persona in Photo. I’m not sure what this should give me but it doesn’t seem to be particularly useful.
I can also switch to the Designer and Photo Personas in Publisher without an open document but I can imagine why I might want to do that so that’s probably okay in this case.

Share this post


Link to post
Share on other sites

Hi Guys,

Thanks for letting us know, I've reproduced this on my machine and will get it passed on to development. In the meantime StuartRc's workaround should work - it did for me. It is certainly something in your AppData that is doing it. 

If you could attach a copy before you Ctrl+Run up that would be very helpful!

Thanks.

Share this post


Link to post
Share on other sites

Sean, if you tell me which file/folder you need a copy of I can send a ZIP to a dropbox, or wherever you want (but not the forum).

Share this post


Link to post
Share on other sites

Thank you! We've narrowed down the problem to being the actual Slices Panel. Unfortunately a Ctrl+Run up doesn't solve it, it just masks the issue as it makes the Layers Panel visible. So when you get in, as soon as you click the Slices Panel (with a new document w/ artboard) it will cause the crash again!

Share this post


Link to post
Share on other sites

Argghhh!....See what you mean!O.o...nasty!


APh & AD 1.7.1.445 + Beta AD 1.7.3.476 | APh 1.7.1.404 + Beta AP 1.7.3.476
APu 1.7.1.404 +Beta Apu 1.7.3.475

OS:Windows 10 Pro 1903 OS Build 18362.365
Rig:AMD FX 8350 and AMD Radeon (R9 380 Series) Settings Version 19.09.2(Adrenalin 2019, 
Radeon Settings Version
19.1.1) + Wacom Intuous 4M with driver 6.3.35-3

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×