Jump to content
affinity4Christ15

Rounded Corners not true to "Radius" value?

Recommended Posts

I need help with this serious issue please: I'm making a 4"w x 2"H rounded corner label with a 1/8" radius (.125") for the corners. My document size is bonafide 4" by 2" artboard, and inches as the type, so everything should be 100% to scale. I have Absolute Sizes and Single Radius both checked. I type in my 1/8" corner value (.125 in.). However, when exported and sent to printer even though typed in ".125 for my corner radius (because that's what the label template calls for) the corners NEVER line up to the .125 radius of the actual label. This makes no sense to me, what is going on here? Thanks

Share this post


Link to post
Share on other sites

We don’t know the workflow/exported file (format). Have you re-imported (re-placed) your exported file(s) into AD and then checked the radius there?

Share this post


Link to post
Share on other sites

Hi affinity4Christ15,

Are you able to upload your AD file so we can take a look? As Oval has asked can you elaborate on your process, e.g. are you exporting to a particular file format, i.e. pdf and sending the file to be litho or digitally printed or are you printing these yourself using your own printer? If the latter can you post a screengrab of your print dialogue window as well?


Affinity Photo 1.7.2, Affinity Designer 1.7.2, Affinity Publisher 1.7.2

MacBook Pro 16GB, macOS Mojave 10.14.6

Share this post


Link to post
Share on other sites

Hi affinity4Christ15,

As the others have mentioned can you please attach the file you are trying to print, along with your printer settings, and a photo of your physical print out. Are you trying to print to a set of labels, if so what labels are you using?

Also have you applied the Corner Tool to the Artboard itself or an object inside the artboard?

Share this post


Link to post
Share on other sites

There is a known issue that 'Last Used Settings' isn't recalling the right values when you go back into the dialog. Could you try retyping 100% in the scale field and press Tab to accept and see if that corrects the preview to be the right size?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×