Jump to content

Recommended Posts

I've picked a color from my image to utilize in my swatches, but the big selector bubbles do not go away. Is there a trick to making this happen?

post-12583-0-06471100-1434731842_thumb.jpg

Share this post


Link to post
Share on other sites

Hi AmandaQB,

 

Nope there isn't a trick to making them go away, they should just disappear once you have selected a colour from the image.

 

Due to this issue and the other one with painting on the new layer, could you try resetting the program.  This will clear any customization you have set up within the program but should resolve the issue.  To do the reset, exit Affinity Photo and now hold down the CTRL key on the keyboard and click on the Icon for Affinity Photo and select Open.  You get shown a screen asking if you want to clear your current settings, please select all and then click on Clear. 

Share this post


Link to post
Share on other sites

Hello MEB and stokerg,

I did a shut down and restart of the program. I do not have any recipes in place, as this is only the second time I've opened the program. I am entering the colour picker through the swatches tab in the right menu bar. I drag and drop the eyedropper tool from that menu onto my image to select a color. I then proceed to click on the color circle to the right of the eyedropper icon to fill my foreground color selection. The selector bubbles remain.

 

(Interesting to note that when I try to use the Grab program to get a screen grab, just a selection, the selector bubbles disappear. If I do a timed, full screen grab, I can capture a screen grab of the bubbles.)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×