Jump to content
Rick G

Beta update failed

Recommended Posts

This morning is was on a freshly booted machine with only my mail program running. This time however all 3 updates failed and wiped out my current beta installs

Note: I formatted and reinstalled Windows on 8/9

Windows specifications
Edition    Windows 10 Pro
Version    1903
Installed on    8/9/2019
OS build    18362.267

Grunwald Updaite fails.rar


Affinity Designer 1.7.1.404 & beta 1.7.2.464  Affinity Photo 1.7.1.404 beta  1.7.2.464 Affinity Publisher 1.7.0.422 beta  1.7.2.458

Windows 10 Pro 64-bit 1709

CPU Intel Core i7 4770 @ 3.40GHz Haswell 22nm Technology

RAM 32.0 GB Dual-Channel DDR3 @ 798 MHz (11-11-11-28)

Motherboard Gigabyte Technology Co. Ltd. B85M-D3H (SOCKET 0)

Graphics Intel HD Graphics 4600 (Gigabyte)

yoda.png

Share this post


Link to post
Share on other sites

Hi Rick,

You said you've done a clean install of Windows 9th August, would you be able to list all of the applications (trying to be as detailed as possible) that you've installed on that fresh machine including any and all 'system maintainance' pieces of software?

I also noticed that in another thread you say you don't have any antivirus except Windows Defender and 'Super Antivirus' - do you have a link to this super antivirus software?

Share this post


Link to post
Share on other sites
7 hours ago, Sean P said:

Hi Rick,

You said you've done a clean install of Windows 9th August, would you be able to list all of the applications (trying to be as detailed as possible) that you've installed on that fresh machine including any and all 'system maintainance' pieces of software?

I also noticed that in another thread you say you don't have any antivirus except Windows Defender and 'Super Antivirus' - do you have a link to this super antivirus software?

Now it is super antiSPYware .

https://www.superantispyware.com/professional-edition.html

Programs attached. I use Wise cleaner 360 to clean up the machine each night with no other maintenance stuff running

Here is a list of all installed programs

I have to say again, I have never had a problem downloading and installing the betas until Publisher. And only publisher until this last go when they all failed. A reboot fixes the situation but like I said, the machine had been booted, the mail program launched and they failed without anything else being opened

One thing that has never made a difference. I clean out temp files when I shut down and again when I start the machine. I have it present a link to a batch file which I can choose to run ... or not as in the case of these failures

Thanks for looking into this

 

progs.txt


Affinity Designer 1.7.1.404 & beta 1.7.2.464  Affinity Photo 1.7.1.404 beta  1.7.2.464 Affinity Publisher 1.7.0.422 beta  1.7.2.458

Windows 10 Pro 64-bit 1709

CPU Intel Core i7 4770 @ 3.40GHz Haswell 22nm Technology

RAM 32.0 GB Dual-Channel DDR3 @ 798 MHz (11-11-11-28)

Motherboard Gigabyte Technology Co. Ltd. B85M-D3H (SOCKET 0)

Graphics Intel HD Graphics 4600 (Gigabyte)

yoda.png

Share this post


Link to post
Share on other sites
6 hours ago, Mark Ingram said:

And on a third thread, you mentioned it worked after a reboot?

 

Yes that has always been the case.. It wipes out publisher and after a reboot it does a fresh install. However photo failed this time and when I finally got in my created shortcuts were still working so I have no idea what was up with that

Thanks


Affinity Designer 1.7.1.404 & beta 1.7.2.464  Affinity Photo 1.7.1.404 beta  1.7.2.464 Affinity Publisher 1.7.0.422 beta  1.7.2.458

Windows 10 Pro 64-bit 1709

CPU Intel Core i7 4770 @ 3.40GHz Haswell 22nm Technology

RAM 32.0 GB Dual-Channel DDR3 @ 798 MHz (11-11-11-28)

Motherboard Gigabyte Technology Co. Ltd. B85M-D3H (SOCKET 0)

Graphics Intel HD Graphics 4600 (Gigabyte)

yoda.png

Share this post


Link to post
Share on other sites

Hi Rick,

Looking through the list of software the things that are immediately throwing red flags to me are the following:

Revo Uninstaller
Super AntiSpyware
Wise Cleaner 360
Registry First Aid

The issue you are getting is that the uninstaller cannot delete the C:\Program Files\Affinity\Publisher\ folder and it is very likely that one of these pieces of software has put a lock on that folder. My guess is that Revo Uninstaller is interfering and doing this, as we completely uninstall and reinstall with each build. It would be worth disabling this next time you update, along with any other pieces of software (such as the above) that are running.

Share this post


Link to post
Share on other sites
7 hours ago, Sean P said:

Hi Rick,

Looking through the list of software the things that are immediately throwing red flags to me are the following:

Revo Uninstaller
Super AntiSpyware
Wise Cleaner 360
Registry First Aid

The issue you are getting is that the uninstaller cannot delete the C:\Program Files\Affinity\Publisher\ folder and it is very likely that one of these pieces of software has put a lock on that folder. My guess is that Revo Uninstaller is interfering and doing this, as we completely uninstall and reinstall with each build. It would be worth disabling this next time you update, along with any other pieces of software (such as the above) that are running.

Revo is not running unless I invoke it to monitor an install. I did that with the original beta installs but not any new betas after that

The others are running but I have turned off all the pain in the butt monitoring that is supposed to keep me safe from myself but only serves to irritate. All but Revo exist in the tray 

I can turn them off next time but Installs have always gone in flawlessly except for publisher and this time the other betas too

That being said, tell me what I can do to help you the most. I can shut all that stuff off and try reinstalling earlier betas followed by the current betas. Let me know pleas


Affinity Designer 1.7.1.404 & beta 1.7.2.464  Affinity Photo 1.7.1.404 beta  1.7.2.464 Affinity Publisher 1.7.0.422 beta  1.7.2.458

Windows 10 Pro 64-bit 1709

CPU Intel Core i7 4770 @ 3.40GHz Haswell 22nm Technology

RAM 32.0 GB Dual-Channel DDR3 @ 798 MHz (11-11-11-28)

Motherboard Gigabyte Technology Co. Ltd. B85M-D3H (SOCKET 0)

Graphics Intel HD Graphics 4600 (Gigabyte)

yoda.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×