Jump to content

Recommended Posts

I restarted desktop Windows 10 for update.  

Opening Affinity showed black screen.

Through view I clicked on Tools.  They appeared on left with no color so I cannot see the icons. Like covered with dark shadow.

I clicked on View/Studio and nothing happens so I cannot  see or use all the things normally in the right column.

Share this post


Link to post
Share on other sites

Sounds like you have monochromatic iconography turned on: Preferences: User Interface.

1572026628_ScreenShot2019-08-14at07_27_09.png.56f653a1eff9826455cce4fda3c23513.png


iMac 27" Late 2015 Fully Loaded, iMac 27" Mid 2011 both running High Sierra 10.13.6 - Affinity Designer/Photo, Publisher Beta 1.7.0.140, Illustrator CC, Inkscape, Blender, Sketchup, Pepakura Designer, MTC, Pixelmator & Pixelmator Pro + more... XP-Pen Artist-22E, - iPad Pro 12.9 B|  

Affinity Help - Affinity Desktop Tutorials Instagram & Flickr - Affinity Live 19th June 2019

Share this post


Link to post
Share on other sites

If you don't have a document open all the icons for the Tools will be muted, which may be what you were seeing.

If you don't have the studio showing, perhaps you have it hidden. Look at the bottom of the flyout you get when you use View > Studio, where you will see entries for Hide Studio and for Reset Studio. If Hide Studio is checked, uncheck it. If it is not checked, and you are not seeing the studio at all, try Reset Studio.


-- Walt

Windows 10 Home, version 1903 (18362.239), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.2.471 and 1.7.2.464 Beta   / Affinity Designer 1.7.2.471 and 1.7.2.4464 Beta  / Affinity Publisher 1.7.2.471 and 1.7.2.458 Beta

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×