Jump to content

Recommended Posts

Are we soon going to get an assistant manager in Publisher as there is in Photo? It seems to keep on popping up as a cursor while I am dealing with text.

John

 

 

Share this post


Link to post
Share on other sites

There is an Assistant Manager if you're in the Designer or Photo Persona of Publisher, but none for the Publisher Persona.

I'm not sure one is needed, but I don't understand what you mean by "It seems to keep on popping up as a cursor while I am dealing with text."  What keeps popping up? Can you provide a screenshot?


-- Walt

Windows 10 Home, version 1903 (18362.239), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.2.471 and 1.7.2.464 Beta   / Affinity Designer 1.7.2.471 and 1.7.2.4464 Beta  / Affinity Publisher 1.7.2.471 and 1.7.3.475 Beta

Share this post


Link to post
Share on other sites

In that case the cursor takes that shape, (a small empty circle) when it is seeking to initiate a mask layer. In earlier forms of Publisher Beta a dialogue opened asking if I wanted to use the Assistant, nowadays it doesn't seem to do that. It is tricky to produce a screenshot, as I move the cursor to do this it may change back to a text cursor. If it happens again I will use a camera to snap it and post it. Although it does not happen as frequently as it did, it is still very irritating when it does and I feel it should not happen at all, especially when I do not ask for a mask layer.

John

Share this post


Link to post
Share on other sites

Walt

It took a long time but this is the process:

I am highlighting areas of text and removing them using CTRL X it to paste them into another document.
I do this several times.
After some ten or more times the screen full of text blanks out. I get the cursor shown below.
Attached is the file although it now seems to be completely blank.circle.afpub

I had it the circle cursor showing at one point on top of the text, as soon as it was moved it showed a dialogue asking if I wanted to open up a mask layer, but I was too slow to use a camera to capture it.

John

 

Cursor.jpg

Share this post


Link to post
Share on other sites

Interesting, John.

I'm not sure what's going on there, and yes, that file seems completely empty.

If it's recreatable I think that problem should be posted in the appropriate Publisher Bugs forum, not here in the Feedback forum. Feedback is more intended for feature requests.

 


-- Walt

Windows 10 Home, version 1903 (18362.239), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.2.471 and 1.7.2.464 Beta   / Affinity Designer 1.7.2.471 and 1.7.2.4464 Beta  / Affinity Publisher 1.7.2.471 and 1.7.3.475 Beta

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×