Jump to content
5argon

When group with a mask has no content, the mask affects unrelated other layers

Recommended Posts

After removing the layers inside a group with mask one by one, on the last layer removed, the mask will punch through other layers. Sometimes undoing back will also produce weird mask but generally it make the mask work again. Also happen on the beta version.

1094917301_Screenshot2019-08-1321_14_54.thumb.png.4fa38570fc9733dfccac15a82936bd06.png

 

MaskBug.afdesign

Share this post


Link to post
Share on other sites

Hi @5argon,

This is not a bug. 

Adjustments/masks inside "empty" groups are applied to anything below the group. When the group is populated with an object, the adjustment/mask only applies to objects within the group. 

Thanks,

Gabe. 

Share this post


Link to post
Share on other sites
2 hours ago, GabrielM said:

Hi @5argon,

This is not a bug. 

Adjustments/masks inside "empty" groups are applied to anything below the group. When the group is populated with an object, the adjustment/mask only applies to objects within the group. 

Thanks,

Gabe. 

Is that so? Then it is still a bug because the mask square is rotated 45 degree to diamond position, but it is clipping as if it hadn't rotated in the clip.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×