Jump to content
jrkay

Text doesn't wrap in .458

Recommended Posts

Text doesn't wrap since I downloaded the 1.7.2.458. Although in 422 it did. I used Place to do the picture into the pub.

John

Text does not wrap.png

Share this post


Link to post
Share on other sites

I tried again with a transparent background picture, this also pinned it to the text although I didn't ask it to.

John1775630467_NoWrap2.png.771b8884fb6ea0f9ca58c0e27f129d0b.png

Share this post


Link to post
Share on other sites

Hi @jrkay,

I've split this off into its own thread.

Setting up a wrap similar to what you've shown seems to wrap for me. Can you upload your document to this forum (or here if you'd prefer to keep it private) and I can take a look


Serif Europe Ltd. - www.serif.com

Share this post


Link to post
Share on other sites
29 minutes ago, Jon P said:

Hi @jrkay,

I've split this off into its own thread.

Setting up a wrap similar to what you've shown seems to wrap for me. Can you upload your document to this forum (or here if you'd prefer to keep it private) and I can take a look

Text wrap is working perfectly in Beta 458 on my Mac.


21.5 iMAC Retina 4K display. MacOS Sierra v. 10.12.6 (which I am not changing).  3.1 GHz quad-core Intel Core i5, Turbo Boost up to 3.6 GHz.  Memory 8 GB 1867 MHz LPDDR3.  1TB Fusion Drive.  Intel Iris Pro Graphics 6200 1536 MB.   iPad Pro 12.9, iOS v. 12.3.1, Apple Pencil.  Affinity Publisher 1.7.3, Affinity Photo 1.7.3, Affinity Designer 1.7.3. 

Magic mouse.9_9

Share this post


Link to post
Share on other sites

Same here. Just tried it on an existing and a new doc.


--------------------

iMac (Retina 5K, 27-inch, 2017) • Radeon Pro 580 8192 MB • macOS High Sierra

Share this post


Link to post
Share on other sites

Jon

I've sent it private because it's really too big for Affinity online, I have messed about with it quite a bit with all the Beta versions, maybe I should only try it with new files.

John

Share this post


Link to post
Share on other sites

@jrkay Looking at the image on top of the text frame on page 8/9 the frame is set to "Ignore Text Wraps" which is why it isn't wrapping.

View > Studio > Text Frame to change this.

@nwhit If you can reproduce wrapping failing on a new document can you attach it or let me know the recipe? Or were you replying to jmwellborne and saying it worked fine for yourself?

 Thanks


Serif Europe Ltd. - www.serif.com

Share this post


Link to post
Share on other sites

Thanks Jon, this sorted the problem completely, I guess there are so many differences from PP that I can't cope with until there is a very good manual, and maybe not even then.

John

Share this post


Link to post
Share on other sites
4 hours ago, Jon P said:

@jrkay Looking at the image on top of the text frame on page 8/9 the frame is set to "Ignore Text Wraps" which is why it isn't wrapping.

View > Studio > Text Frame to change this.

@nwhit If you can reproduce wrapping failing on a new document can you attach it or let me know the recipe? Or were you replying to jmwellborne and saying it worked fine for yourself?

 Thanks

Was replying to OP that there was no problem with text wrap for me in the new beta.


--------------------

iMac (Retina 5K, 27-inch, 2017) • Radeon Pro 580 8192 MB • macOS High Sierra

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.