Jump to content
Wumpus

Outstanding BW Open issues for Sigma Merrill RAW: 1.7.2.445

Recommended Posts

BW Images still open as colour, and even if manually converted to BW, they lose all the Foveon benefits. There's two methods to obtain BWs from Foveon RAWs, and neither of them work. Images taken with 1:1:1 Foveons (such as those with the Merrill series sensors) are normally able to deliver BW images without the mushiness of a CFA (colour filter array, such as Bayer), or the heavy resolution loss from an antialias filter, like a Leica Monokrom, yet are not prone to strong aliasing artifacts like other cameras. All test images were captured in BW, latest firmware, and open properly in many other applications as BW (however, some LibRaw demosaic engine apps open as colour, suggesting a possible source for the problem, for someone within Appian to register this bug to the LibRaw community).

Forcing BW RAWs to convert from colour to BW in Affinity Photo for the last 8 months (all  production and beta versions) results in severely downgraded noise and detail and tonal range. Thx.

Share this post


Link to post
Share on other sites

Thanks so much for testing this, @Mark Ingram

How can I support getting the issue posted to the LibRAW devs, so that it gets added into their mix of stuff 'in the queue' to be prioritized? I'd really prefer if it had the gravity of a respected integrator (Affinity) verifying that it's not some lone user that hasn't done any due diligence, and also, the LibRAW folks might not otherwise appreciate that this affects all Merrill sensor Foveons (not all Sigma cameras, but a large percentage of them).

Happy to assist. DC RAW engine doesn't have the same issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×