Jump to content

Recommended Posts

image.png.048b2ae7d6e010d714a66647f00d5548.png

Maybe this is just a problem with my browser (Chrome), but it looks funny with the title "Graphics redefined" :-)

 


Affinity Store: Designer 1.7.2.471, Photo 1.7.2.471, Publisher 1.7.2.471.
Windows 10 Pro, Version 1903, Build 18362.295.
Latitude E5570, i5-6440HQ 2.60 GHz, 8 GB, Intel HD Graphics 530, 1920 x 1080.
OptiPlex 7060, i5-8500 3.00 GHz, 16 GB, Intel UHD Graphics 630, Dell P2417H 1920 x 1080.

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, Callum said:

This is appearing fine for me

It is interesting.
It is a svg image, and the fact, that the text is divided into some strange parts suggests, that it is not quite all right.
image.thumb.png.b75725fd5222118df857db11a3c5c603.png

But apparently this is a placeholder font problem, because the original is to be "Rockwell-Bold", and for me "Times New Roman" is used. This, together with the division of the text into a separate section, will make this incorrect representation.

 

P.S. Shouldn't the logo look like this?
Photography News

Edited by Pšenda

Affinity Store: Designer 1.7.2.471, Photo 1.7.2.471, Publisher 1.7.2.471.
Windows 10 Pro, Version 1903, Build 18362.295.
Latitude E5570, i5-6440HQ 2.60 GHz, 8 GB, Intel HD Graphics 530, 1920 x 1080.
OptiPlex 7060, i5-8500 3.00 GHz, 16 GB, Intel UHD Graphics 630, Dell P2417H 1920 x 1080.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×