Jump to content

I buy affinity designer for iPad pro and Didn't work

Recommended Posts

I buy affinity designer for iPad the app size was 1.1gb but when I downloaded from the app store the app size is 800mb and the download complete so when I open the app it's freez like a solid picture I can't open or press any button all freezĀ 

Need help pleaseĀ 

Link to post
Share on other sites
  • Moderators

Hi Pompo,

It looks like the application hasn't fully downloaded. I've just tried this on two different iPads and both downloaded from the App Store at 1.11 GB. Have you tried deleting the application and re-downloading from the app store? Failing that if you can try a different internet connection that may also help.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.