Jump to content
jacobhalton

Brush Lag (Pixel + Vector)

Recommended Posts

When I start working on a file, everything is fine, but after adding a bunch of vector shapes, on multiple artboards, everything really slows down.

I thought it might be because I have other graphics programs open, but even after closing them I'm still getting some lag, especially when using pixel brushes. The main causes I've noticed are:

1. Using the vector pencil tool within a boolean compound shape, to add more shapes to it

2. Drawing with the pixel brush, more lag when drawing within a clipped pixel layer inside a vector layer
(You can see in this video there's a little bit of lag at first, but then it gets more and more delayed the more lines I draw)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.