Jump to content
Erider

Export an artboard don't export bleed

Recommended Posts

Hi everybody,

I'm facing a problem both with Affinity 1.7.1.404 and last Beta 1.7.2.445 with Windows 10 64bits .

When I want to export an artboard with a bleed, it's filled with white and not with its content.
I did some research on the forum without finding similar cases.


A video is better than a long speech.

Have you ever encountered this problem? Do you have a solution ?


Thank you all ! :)

Share this post


Link to post
Share on other sites

I'm struggling with this issue as well and it's probably the biggest speed bump I've hit with Affinity Designer since day one, given that I can't export commissioned print work to the required spec.

I could write a longer post airing my frustration, but I don't want to clog up the forum with extraneous ranting.

@Sean P Is there any way of knowing when a fix is likely to be implemented and released?

Share this post


Link to post
Share on other sites

I totally agree with you @simonlayfield ... I do not understand how the dev team could let such a huge bug pass ...

The solution I use to work around the problem is to resize the document taking into account bleeds and place guides or lines but it requires to complicate life at time of export ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.