Jump to content
michabear

Issue with Move Tool not working after file is Saved

Recommended Posts

I've encountered an issue with the Move Tool (Black Cursor Icon) after I've saved my file.

Once the file is saved, the move tool only selects the objects but will not drag them/move them. I also am no longer able to resize objects perhaps related to the Move Tool's overall functionality.

The only way I am able to resolve this issue is by shutting down the entire program, opening it up again then re-opening the file. This can be very disruptive to my workflow, and I do like to save my files periodically to avoid losing any significant work.

The video attached shows me saving a file midway, then no longer being able to move selected objects.

Thank you, hope this can be resolved soon!

System Information:
I'm using the Microsoft Surface Laptop on Windows 10 Pro Operating System Version 1803 OS
Processor Intel(R) Core(TM) i76600U CPU 2.60GHz 2.81GHz
Power saving GPU Intel(R) HD Graphics 520
High-Performance GPU NVIDIA GeForce GPU
Installed RAM 16.0 GB
64-bit operating system, x64-based processor

Share this post


Link to post
Share on other sites

Hi @GabrielM

I noticed this behavior also. While it does not completely freeze the program, I couldn't pan (drag) my desktop/image. I could zoom in / out, select other tools, just no use of the move tool. As Micabear posted, the only way to fix it, restart AP. Might note that I run 2 monitors, and on my 2nd monitor I had a video tutorial playing. I would switch back and forth to pause the video. It was during this switching I noticed the problem in AP.


Affinity Photo 1.7.2.471 ; Affinity Photo Beta 1.7.2.464; Win10 Home Version:1903, Build: 18362.207: Intel Core i7-4770, 3.90GHz, 32GB Ram, Nvidia GTX 645, 3-Internal HDD (1 Crucial MX5000 1TB, 1-Crucial MX5000 500GB, 1-WD 1 TB), 4 External HDD

Share this post


Link to post
Share on other sites

I experienced the same issue for the first time in APub. I deleted the imported photo, created a photo frame and placed the image into that. Drag/move then worked.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.