Jump to content

Recommended Posts

Hi,

Wacom taps or clicks don't work on the macros panel. They work for everything else.

I've uploaded a video to show the issue. I can use my Intuos Pro with all the usual panels however when it comes to clicking on a macro, nothing happens and I need to resort to using my mouse.

Thanks,

Wayne

Share this post


Link to post
Share on other sites

Just discovered a workaround! It's not perfect and it'd be great for the single tap to work.

I played around with the wacom tablet settings and under the advanced menu, when I switched to click and tap, the macro worked!

Screen Shot 2019-08-06 at 3.23.46 pm.png

Share this post


Link to post
Share on other sites

I second this. I'm using a different brand tablet (Yiynova) and am experiencing the same issue. 
Macros don't always execute after one mouse click, and often take a few clicks to work, and are completely unusable with a tablet pen/stylus on desktop.

Share this post


Link to post
Share on other sites
4 hours ago, thomasp said:

That setting does change the pen button's behaviour quite noticeably - great if that works for you though.

Yes it does and it's a workaround.

This is currently the quickest way around for me as I need to edit and retouch a lot of photos this week for work.

Share this post


Link to post
Share on other sites

Another workaround is to right click the macro in the Layers Panel, select Edit Macro and run it from the Macro Panel


Due to the fact that Boris Johnson is now our Prime Minister, punctuation, spelling and grammar will never be worried about ever again.  We now have far bigger problems to be concerned about.

Share this post


Link to post
Share on other sites

I have this problem with a Huion tablet. Macros don't run with a pen tap.

They do work with a press key programmed to left click.

I also have the issue with a mouse. Macros don't run with one click and sometimes not with two clicks.

The Edit Macro workaround works for now.


Website

Mac mini (2018)  3.2 GHz Intel Core i7  64 GB   Radeon Pro 580 8 GB

Share this post


Link to post
Share on other sites

I would add that after losing my Huion pen in my house (unbelievable) I ordered a new pen and still cannot play a macro by tapping with the pen.


Website

Mac mini (2018)  3.2 GHz Intel Core i7  64 GB   Radeon Pro 580 8 GB

Share this post


Link to post
Share on other sites

I find that my Wacom pen doesn't work with the Macros nor the Adjustments panel.


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.7.3 | Affinity Photo 1.7.3 | Affinity Publisher 1.7.3 | Affinity Designer Beta 1.7.x.x | Affinity Photo Beta 1.7.x.x | Affinity Publisher Beta 1.8.0.499

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.