Jump to content
Sign in to follow this  
Pure!

Paragraph stlye in table problem

Recommended Posts

Hi,

I create paragraph style done when I use to another table, The position does not follow the style

please suggest to me

 

Thanks

1.png

2.png

Share this post


Link to post
Share on other sites

As I suggested in your other topic, vertical spacing of text is not a paragraph property, but a frame property. It is controlled either by that button in the Context Toolbar, or by settings in the Text Frame panel or the Table panel.

You must set it using one of those controls, not using paragraph style.

But if you want to use something like a style, you need to use a Table Format. 

  1. Create your model table, and set it up as you want using the Context Toolbar.
  2. View > Studio > Table Formats.
  3. With your model table selected, click the hamburger menu for the Table Formats panel, and choose Add Format From Selection.

When you want another table styled like the model, create (draw) the table. Then click the hamburger menu for the Table Format you created, and choose Apply <format name> or Apply <format name> (Override Local).


-- Walt

Windows 10 Home, version 1903 (18362.239), 16GB memory, Intel Core i7-6700K @ 4.00Gz, GeForce GTX 970
Affinity Photo 1.7.2.471 and 1.7.3.476 Beta   / Affinity Designer 1.7.2.471 and 1.7.3.476 Beta  / Affinity Publisher 1.7.2.471 and 1.7.3.475 Beta

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×