Jump to content
JimWelch

Bleed doesn't work properly on export to PDF

Recommended Posts

Bleed

Inner 0

Outer 0.125

Top 0.125

Bottom 0.125

 

When exporting to PDF, the inner edges look all screwed up. It's taking graphics from right side inner and putting it in left side inner and graphics from left side into right side. Just place an image on right page to the inner edge and export to PDF, then look at the left page and right page.

 

Share this post


Link to post
Share on other sites

For anyone searching for a fix, I can't find a fix in Publisher. Since I urgently need this for printer, here's what I did.

 

  1. I bought Acrobat Pro DC. This is exactly why I wanted to buy Affinity - to avoid buying Adobe CC, but I had no choice.
  2. Export to PDF with spreads with bleed on
  3. Copy the PDF so there's 2 of the same file
  4. Open 1 PDF in Acrobat
  5. Go to Organize Pages
  6. Insert the pages of 2nd PDF after the pages of the first file
  7. Move all of the 2nd file spreads to after its corresponding 1st file spreads (so 1-1-2-2-3-3-4-4-5-5 etc)
  8. Go to Edit  
  9. Select Crop
  10. In Crop window: select page range to "ALL" , select "ODD" pages, enter RIGHT  "8.625" (whatever page + bleed is), click submit
  11. In Crop window: select page range to "ALL" , select "EVEN", enter LEFT "8.625" (whatever page + bleed is), click submit

 

You'll end up with a perfect 0 inner bleed, because you're cutting the spreads in half.

 

 

Share this post


Link to post
Share on other sites
2 hours ago, kirknurse said:

I am curious as to why you needed to do that as most printers imposition software does that automatically.

Some POD print establishments require zero inside bleed. Some even require a blank area at the spine for perfect bound binding. These requirements are due to their automated processes. 

Share this post


Link to post
Share on other sites

Hi all,

Sorry for the delayed reply. 

Can you still reproduce this in the latest 1.7.2 build? If so, please attach a project file so we can log it with our developers. 

Thanks,

Gabe. 

Share this post


Link to post
Share on other sites

Steps to repeat:

 

Export to PDF

Select "All Pages"

Enter "2-3" (thats the only spread, I deleted all others to reduce file size)

 

Then look at the gutter of the 2 page PDF to see the problem.

 

I included the exported PDF, so you can look there to see the problem before jumping into testing it.

Share this post


Link to post
Share on other sites
Posted (edited)

N-up print Bleed does not account for top and left edges of the document. attached are 2 files with 45 by 25 mm lablel with 5 mm bleed. one is cteated as an 5mm oversized label and the other is normal size with 5mm bleed set in AFPUB. I have printed them to pdf with n-up print so you can compare difference. I attached as well print profiles for printing.

-pp-

 

p.s.

It all boils down to math. When you set up the bleed . top left corner of the bleed area is negative value of the bleed e.g. If you bleed is 3mm top left corner of the bleed area will be -3mm, -3mm.

Oversize_Label_Bleed.pdf

APUB_Bleed.pdf

5mm_Bleed_Test_2.profile

5mm_Bleed_Test_1.profile

Oversize_Label_Bleed.afpub

APUB_Bleed.afpub

Edited by petrpastor
Added text

Share this post


Link to post
Share on other sites

I am not sure if I followed but you seem to be able to work around this by specifying top and left offsets (5 mm in this case) for N-Up printing (so that the top row and leftmost column get the page item bleeds within the sheet).

But I think that age items in N-Up printing should get their internal bleeds fitted within the print sheet naturally also when appearing at the top and left edge of the print sheet. In the current release version the page item bleeds are erroneously cropped at top and left, unless you specify top and left offset.

Share this post


Link to post
Share on other sites

Forgot to add comment on the original post: inner bleed setting seems to be always the same as outer bleed setting so any value entered there is just ignored. Other edges seem to get correctly the bleed area that has been specified. 

Share this post


Link to post
Share on other sites

I was confused at first with the bleed arrangement. but I think it is right. In the case of labels In the print profile for N-up you just specify top and left offset as the true value from the the label template, then you subtract twice the value of bleed from the gaps between the labels. In the case of creating bleed area by enlarging the label physical dimension by a value of the bleed your top left corner is 0,0 offset then you have to subtract the bleed offset from top and left by the value of the bleed in your print profile to get the same resulting positioning.

I think using the bleed in AP is the right way to do it.

I did not try the case with bleed reaching over the set printable area or set margins, but i think in may get trimmed at the margin.

 

-pp-

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×