Jump to content
srg

Lighting filter completely out of control

Recommended Posts

After cropping and resizing (with the resample un-ticked), the lighting is gone out of control. I have the file with history if interested.

PS: the ticketed  "resampl" box  by default is a terrible idea in my opinion.  It is more logical and less prone to mistakes to have two boxes to chose from or simply a box un-ticked by default.

As things are now if by mistake one forgets to untick that box, after having set the DPI to a higher value, which is what one should do get a file suitable for a decent print, the file gets huge. 

Unless I am missing something this seems something that must be changed too.

Share this post


Link to post
Share on other sites

Hi srg,

Can I have the file please? Here's the Dropbox folder.

I cannot reproduce this and I've tried it both release and beta (Resize Document has been changed/fixed in the beta). Is it a Live Lighting filter or a Destructive one? What crop method are you using? What Resize settings are you using?

Expanding on my questions above, in future, it may be worth putting steps for us to follow so we can more easily attempt to reproduce this and may negate the need for us to ask for a file.

Share this post


Link to post
Share on other sites
3 hours ago, Chris B said:

Hi srg,

Can I have the file please? Here's the Dropbox folder.

I cannot reproduce this and I've tried it both release and beta (Resize Document has been changed/fixed in the beta). Is it a Live Lighting filter or a Destructive one? What crop method are you using? What Resize settings are you using?

Expanding on my questions above, in future, it may be worth putting steps for us to follow so we can more easily attempt to reproduce this and may negate the need for us to ask for a file.

I have uploaded the file.

The lighting problem was evident in the previous versions of AP as I posted before and acknowledged by the moderator.

I have uploaded a file with the problem in another recent post.

I use non destructive filters i.e. a new live filter layer. 

here is a screen shot of the resize settings I use.

AFTER HAVING UPLOADED THE FILE I MADE A SCREEN MOVIE THAT EXPLAINS THE PROBLEM. I UPLOADED IT WITH THE RELATIVE AP FILE. HOPE THIS HELP.

NB: I am not too familiar with the QuickTime Player so I practiced a little and made may be ten files. The problem of the disappearing light showed in all but one try.

Screen Shot 2019-08-01 at 7.11.58 AM.png

Share this post


Link to post
Share on other sites

Have you tried this with the new fix to the Resize Dialog? I've just followed it exactly as seen in the video and I cannot repo it.

By the way—I am testing this in the beta (I'm not sure if you use them or not?) but it looks like it may be fixed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×