Jump to content
Sign in to follow this  
moontan

[Fixed] moving objects is laggy when Appearance panel showing

Recommended Posts

greets,

i'm using Windows 10 latest update.

moving an object is quite laggy when the Appearance panel/tab is showing.
the object in question is a shape with 6 strokes.

everything is fine if i select instead the Color,  Strokes, and other panels/tabs.
it is also fine if I hide the whole Studio sidebar on the right while the Appearance tab is selected..

A.afdesign

Edited by moontan
file uploaded

Share this post


Link to post
Share on other sites

Hi @moontan,

Welcome to the forums.

Thanks for your help with this bug. We have now resolved the problem and will make the fix available in the next release of Affinity Designer on your platform.

Gabe. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.