Jump to content
Hangman

Euroscale Coated v2 Missing as a Colour Format

Recommended Posts

When creating a new CMYK/8 AD file, Euroscale Coated v2 is missing from the colour format dropdown menu as an available colour format but is available in both AP and APub. However if I create a new CMYK/8 document in either AP or APub and click Edit in Designer, Euroscale Coated v2 is now available as a colour format option in AD if I go to Document Settings/Colour Format.

635619380_CMYKColourProfiles.thumb.jpg.5c276de641343a512e77318156f99e01.jpg


Affinity Photo 1.7.3, Affinity Designer 1.7.3, Affinity Publisher 1.7.3

MacBook Pro 16GB, macOS Mojave 10.14.6

Share this post


Link to post
Share on other sites

That's strange, I've got it in AD 404 and 424.

And you've got Generic CMYK profile, this one I only know in QXP, it's not in ID. And a Nikon CMYK profile too.

I didn't installed ISO Coated v2 300% in all the apps (this one replace old Euroscale Coated v2, if I remember well), but now I've got it in the Bêta versions too. Perhaps they're able to memorize new profile if we open a file using it? It seems the apps use/remember more than the installed profiles since they don't appear in all the menus.

2019-07-22_221154_404.thumb.png.93efff8a78fe121f7899ffc5011b0a5c.png2019-07-22_221012_424.thumb.png.037b6ae2e94a1bc189828cf31e8204b8.png

 

Share this post


Link to post
Share on other sites

Hi Wosven,

I guess they must be picked up like you say from other software installed on the particular machine. I'd always assumed they were defaults for Affinity programmes but I notice you have Agfa: SWOP Standard in your list which I don't have in mine. The Nikon CMYK is likely because I have a Nikon camera so I assume the profile has been added when connecting my camera?

Even if this is the case I'm unsure why Euroscale Coated v2 is missing from my AD but appears in both AP and APub, hopefully the support team can shed some light on this and how the colour profiles are designed to work?


Affinity Photo 1.7.3, Affinity Designer 1.7.3, Affinity Publisher 1.7.3

MacBook Pro 16GB, macOS Mojave 10.14.6

Share this post


Link to post
Share on other sites

Huuu… Agfa profile… in another life we used an Agfa scanner, if it come from there, that's because I tested opening old PSD to check layers and forms… or some other file from this forum!

Share this post


Link to post
Share on other sites

This has tripped me up big time today! A workaround to reveal ISO Coated V2 etc in AP: create it in AD then paste an element into the AP doc and the profile while appear when exporting.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.