Jump to content

Recommended Posts

This happened to me after trying affinity designer ipad for one week with no problem, suddenly the export won't work. when i try to export artboard(s), it opened the Files App but it looks like Files App got wrong command, no "ok" button (see video).

now I'm stuck with export button (in dropdown menu, nit from slice) and it's so annoying because i have to export  multiple artboard one by one.

i tried reinstalling the Files app but it doesn't get normal, haven't tried reinstalling the affinity designer app.

 

please help.

Share this post


Link to post
Share on other sites

Hi satrioyudho,

When using 'Export All' you need to select a folder (not be inside that folder) and then tap 'Open' in the top left. So in your video if you go back to the root of your iCloud Drive tap on 'Select' from the top left and then selec ta folder you should then be able to tap 'Open'.

Please note there are a couple of known issues that after going through the folder selection process you'll need to tap 'Export all' again, and also currently all artboards are going out as 1 page in a PDF and not individual ones.
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.