Jump to content

"free hand selection tool" Type "Poligon" bug (with video)

Recommended Posts



the "free hand selection tool" Type "Poligon" doesn't work correctly, most of the time the start point disappers. (did test it with Apple pencil 1 and normal finger touch)

Share this post

Link to post
Share on other sites

Hey Go-away,

I cannot reproduce this. The only minor annoyance I have is with how sensitive the Apple Pencil is. You can quite easily begin drawing with the Polygonal selection instead of tapping. I've tried this in the App Store version and in the beta.

I've tried going into Preferences to change some settings but that doesn't seem to make a difference either.

When did you notice it wasn't working correctly? Before or after the 1.7 update?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.