Jump to content

Recommended Posts

I'm running Publisher v 1.7.1 on Mojave 10.14.5. Everything was working perfectly on Friday - but this morning my toolbar is missing.  As you can see in the screenshot below, it is enabled. I tried "reseting" Publisher, but that didn't resolve the issue.  Is there a preference or something that might need to be trashed?

publisher.png

Share this post


Link to post
Share on other sites

It looks like you have moved the Toolbar offscreen. Do you run dual displays? There is an OS Preference for gathering windows if you are running multiple monitors. But I would try to Clear User Data by starting up Publisher with the Control key held down until the Clear User Data window appears and click clear (with the top three items checked).


MacBook Pro (13-inch, Mid 2012) Mac OS 10.12.6 || Mac Pro (Late 2013) Mac OS 10.14.5

Affinity Designer 1.7.3 | Affinity Photo 1.7.3 | Affinity Publisher 1.7.3 | Affinity Designer Beta 1.7.x.x | Affinity Photo Beta 1.7.x.x | Affinity Publisher Beta 1.8.0.518

Share this post


Link to post
Share on other sites

Thank you, Bruce! That fixed it.  I run two external monitors at my M-F job, and one external at home.  So, it never occurred to me that if it was showing up when I had one connected, that it wouldn't with two connected.  I disconnected both monitors and there it was! I repositioned it just a bit, reconnected the external monitors, and I'm back in business.  Again - thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.