Jump to content
Zoli1989

Decolorisation whilst opening RAW file

Recommended Posts

Ciao, 

Does anyone experience the same when opening RAW file in Develop persona? 
For now my solution is to cancel developing, and reopen the recent file, if I'm lucky it goes well if not, have to repeat this 3-5 times, maybe a full software restart....

 

 

Screenshot 2019-07-13 12.35.17.png

Share this post


Link to post
Share on other sites

Hi Zoli1989,
Yes, I remember seeing this reported here on the forums at least once. I will have to check the log to see if I can find the report. Meanwhile if you go to Affinity Photo Preferences, Performance section and untick Enable Metal compute acceleration does it still load the files like that? I know disabling it is not ideal I just want to know if this is a metal issue or not. Thanks. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.